NerdKits - electronics education for a digital generation

You are not logged in. [log in]

NEW: Learning electronics? Ask your questions on the new Electronics Questions & Answers site hosted by CircuitLab.

Support Forum

NerdKits » Forums » Support Forum (621 threads, 4816 posts)
Thread Posts Views Last Post
[WANTED] Nerdkits with ATmega1280 microcontroller 4 2586 April 20, 2010
by Shanytc
OBDII Project Slight Problem 16 3921 April 12, 2010
by Mike
Temp Sensor Tutorial, What code am I editing? 4 1923 April 11, 2010
by mcai8sh4
Downloads - Missing Files in Initialload Folder 2 1884 April 10, 2010
by Rick_S
Error running ./configure --build=`./config.guess` --host=avr 6 4512 April 07, 2010
by CyberGod
Multi sensors part three Bad readings 3 1953 April 06, 2010
by Ralphxyz
Getting blank screen when running program 7 1944 April 05, 2010
by Ralphxyz
Problems loading first test program 28 2795 April 03, 2010
by Rick_S
Multi sensors part two the code 4 2217 April 02, 2010
by Ralphxyz
How to use Hyper Terminal? 2 2078 April 02, 2010
by Ralphxyz
compiler error delay.c:1: error: MCU 'atmega328P' supported for assembler only 7 3720 March 29, 2010
by hevans
Lost the program 7 2069 March 28, 2010
by Ralphxyz
How to get the guide? 7 2334 March 23, 2010
by treymd
Power supply reference voltage 5 1961 March 19, 2010
by mrobbins
Multiple sensor (LM34s) wiring 4 2288 March 18, 2010
by Ralphxyz
font.h update2 4 2231 March 15, 2010
by Farmerjoecoledge
Bad Programming Header??? 1 1856 March 14, 2010
by mrediske
Why not PIC? 3 2267 March 12, 2010
by Phrank916
LEDArray - Bash question 3 2123 March 10, 2010
by mcai8sh4
Quick LCD question... 3 1935 March 07, 2010
by mcai8sh4
Previous Next
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 [26] 27 28 29 30 31
View All

Create a Thread

Please log in to create a thread.

Did you know that first-order systems have a exponentially decaying response to step inputs? Learn more...