NerdKits - electronics education for a digital generation

You are not logged in. [log in]

NEW: Learning electronics? Ask your questions on the new Electronics Questions & Answers site hosted by CircuitLab.

Project Help and Ideas » Question about the Servo Squirter project

May 19, 2010
by CyberGod
CyberGod's Avatar

Hi all, In the Servo Squirter Project you made this statement:

"If you have a wall transformer with greater than 5V output -- maybe 9V or 12V -- then you can connect one side of the pump motor directly to this higher DC voltage. "

Where do you connect the other (-) terminal of the adapter ? I tried this but the motor didn't start.

May 19, 2010
by hevans
(NerdKits Staff)

hevans's Avatar

Hi Cybergod,

You should connect the - side of the wall adapter to your GND node. In general the - sides of all your power supplies will be connected to the GND nodes since you want all the voltages to be relative to that same ground.

Is this a normal DC brush motor you are dealing with? Did you try connecting it briefly across your 9 or 12V power supply just to make sure it spins?

Humberto

May 19, 2010
by CyberGod
CyberGod's Avatar

It's a normal motor that's part of the water pump you guys use. It works if it's connected to a 9V battery or to the wall adapter but not when the + is connected to the adapter and the - to the breadboard (where the - for the 9V battery is)

May 19, 2010
by hevans
(NerdKits Staff)

hevans's Avatar

Hi Cybergod,

How is the motor connected to the breadboard? If both the motors - terminal, and the - terminal of the 9V adapter are connected to the GND rail, they are connected to the same electrical node. There should be no difference between those two configurations. If you draw out a quick picture of your two setups perhaps we can better see where things are going wrong.

Humberto

May 19, 2010
by CyberGod
CyberGod's Avatar

Both the motors - terminal, and the - terminal of the 9V adapter are connected to the GND rail, but also I have a 9V battery that is connected to the ground rail and the positive side of the battery goes to the power regulator (the one that makes the voltage go to 5V). If this is still not clear I can try and draw a picture. By the way if the motor is connected directly to the breadboard it works just fine.

May 19, 2010
by hevans
(NerdKits Staff)

hevans's Avatar

Hi CyberGod,

The way you describe it, the motor should start running when you connect the + side of the 9V adapter to the + side of the motor. There must be another reason why your motor is not turning. Perhaps a picture or a drawing will help us find what is going wrong.

Humberto

Post a Reply

Please log in to post a reply.

Did you know that you can build a digital read out (DRO) for a lathe or milling machine? Learn more...