NerdKits - electronics education for a digital generation

You are not logged in. [log in]

NEW: Learning electronics? Ask your questions on the new Electronics Questions & Answers site hosted by CircuitLab.

Microcontroller Programming » Confused again

January 23, 2011
by Sam40
Sam40's Avatar

I ran the "tempsensor" project and get this error. Any thoughts? It worked earlier but not now. What am I doing wrong. Thanks again for any help.

IMG

January 24, 2011
by Rick_S
Rick_S's Avatar

Many things can cause that error. What it essentially means is that the PC software cannot communicate with the microcontroller. This could be caused from anything like a loose wire, weak battery, program switch in wrong posistion, etc... Double check all your connections, make sure the USB red wire and battery red wire are not both connected if using battery power, try a fresh battery if under battery power, lastly, if you still cannot get it going, post an overhead photo of your project to help us see if there is something out of place.

Rick

Post a Reply

Please log in to post a reply.

Did you know that SPDT stands for "Single Pole, Double Throw"? Learn more...